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List of Experiments

Sl. No| Date Name of the experiments Signature
1 Dismantling of an aircraft piston engine.
2 Assembling of an aircraft piston engine.
Study of Camshaft operation, firing order and
3 magneto, valve timing
4 Study of lubrication and cooling system
5 Study of auxiliary systems, pumps and carburetor
6 Aircraft wood gluing-single & double scarf joints
! Preparation of Single/Double Riveted Lap joint
8 Preparation of Single/Double Riveted butt joint
9 Sheet metal forming
10

Tube bending and flaring







INTRODUCTION TO AIRCRAFT REPAIR
General:

The structure of an aircraft must be strong enough to carry all the loads to which it
might be subjected to normal and external conditions.

The airframe structure parts are constructed from a variety of materials and are
joined by rivets, bolts, screws and welding etc. They are composed for various parts are
stringers, longerons, ribs and bulkheads etc.

The structure members are designed to perform a specific function or to save a
definite purpose. The prime objective of an aircraft repair is to restore the damped part to
the original condition. Very often replacement is the only way in which this can be
achieved effectively, when repair of the damaged part is possible. First study the part
carefully so that the function is carefully understood.

Strength may be the principle requirements in the repair of certain structure while
other may need entirely different qualities.

There appearance between streamline shape and accessibility the function of any
damaged part member that there are other kind of damage which caused by impact of
damage which from foreign object or condition. A rough landing may be over load one of

the landing gear causing it to the object.

Inspection of damage:

In visual inspection damage there may be other kinds of damage caused by impact
from the foreign object or collision during inspection and sizing up of the repair job.
Consider how far the damage caused by pod or collection. They would be classified as no
damage. A shock occurring at the one end of the member will be transmitted throughout
its run in spite all rivets that are partially and attaching structure along the member. Any
evidence of damage, a float examination that is partially fails and for holes which have
been elongated. Other kind of damage caused by corrosion or weathering this is known as
corrosion damage.




Classification of Damages:
Damages may be classified in to general classes,
Negligible damage
Damage repairable by patching

1
2
3. Damage repaired by insertion
4

Damage necessitating replacement of parts
Negligible Damage:

The damage which does not affect the structural integrity of the member involved
or damage which can be corrected by simple procedure without placing flight restriction
on the aircraft is called as negligible damage.

Small dents, scratches, cracks or holes that can be repaired by smoothing, stop
drilling or hammering out on otherwise repaired without the rise of additional material in
classification.

Damage repairable by patching:

Damage repairable by patching is any damage exceeding negligible with or which
can be repaired by bridging the damaged parts and components with an essential the
spline as patch material used in internal riveted and bolted repair is normally some type
of the material but the one is behavior. In patch filler plates of the some gauge and type
of material as that in the damaged components may be used for bearings purpose or to
(remain) return to the damaged part to its original contour.

Damage Repairable by Insertion:

Damage which can be repaired by cutting away the damaged section and
replacing it with a line section, securing an insertion in a spiller at each and is repaired
insertion.




Damage Necessitating Replacement of parts:
Replacement of an entire part is considered when one or more of the following

condition exists.

» When complicated part has been externally damaged

« When surrounding structure or in accessibility makes repair impractical.

« When damaged part is relatively east to replace

» When perfect and fittings are damaged beyond the limits is negligible.
Basic Principle of repair by Sheet metal:

Sheet metal works deals with working on the metal of 16-30 gauge, with hand
tools and simple Machines. It is one of the major applications in engineering industry.

It has its own significance as useful trade in engineering work. Sheet works such
as making a tray, box, funnel, chimney, air duct, fabricate boiler shells and pipe joints
from thin or thick plates, etc. are few examples of its application.

For successful working in the trade, one should have a thorough knowledge of
projective geometry and development of surfaces.

The most important and first step of repairing a structure changes to the size of

the job, making an accurate estimate of member’s material strength, thickness and length

which have to be regained.

Maintaining Original Length:

If the original length of the structure is to be maintained the patch should have
cross sectional area equal to or greater than that of original damaged area if the members
subjected to compression or to be bending loads place the splice on the outside of the
member to a structure a higher resistance to such if the splice can’t be brought or places
on the outside of the member use material that is stronger that the material used in
original member.

To reduce the possibility of chocks starting from the corner of the member by the
make cut outs either circular especially once in shape it is necessary to use rectangular
cutouts make the radius of curvature.
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Maintaining Original Contour:

From all repairs in such a manner that they will fit the original contour perfectly.
A smooth contour is perfectly desirable when making patches on the smooth external
parts of high speed aircraft.

Keep Weight to a Minimum:

Keep the weight of the repair to a minimum make the size up of the patch as small
as practical and use no more results than as inaccessibility as cases repair disturb the
original balance of the structure.

Caution:

If the center of gravity get shifted because of repair or modification of
components and should be tested for its balancing.
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AIRCRAFT WOOD GLUING - SINGLE SCARF JOINT
EXPT.NO: 1
AlIM:

To make an aircraft wood gluing by using single scarf joint.

THEORY:

Scarf joints are often used in boat building. A scarf joint is a long angled joint.
The long angle provides a lot of "glue surface"” for the joint, making it very strong.

A scarf joint is made by joining two pieces of wood having tapered, beveled, or
chamfered ends which over-lap together, as opposed to a butt joint where squared ends of
the mating pieces simply butt together. Scarf joints are used to make longer members
where single members of sufficient length are not available or are too costly. Both solid
wood pieces and sheets of plywood can be scarf joined using epoxy. With the proper
cutting and gluing methods, such joints will be amazingly strong, exceeding that of the

joining wood members.

With scarf joints, it is preferable for the two pieces to fit as closely as possible for
ultimate strength. However, minor irregularities of fit are acceptable since the epoxy will

have the ability to bridge these without significant loss of strength.

APPARATUS REQUIRED:
1. Marking tools
2. Measuring tools
3. Bench vice
4. Cutting tools
5. Jack plane
6. Rasp file
MATERIAL REQUIRED:
Soft wood of size 300x50x50 mm
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DIAGRAM:

Fig.1 Aircraft wood gluing-single scarf joint

PROCEDURE:
1. The given work piece is firmly clamped in the carpentry vice.
2. Using the try square, the right angles of the faces are checked.
3. Using the steel rule, make a mark at the centre of the work piece.
4. Using the try square, make a right angle mark at the centre of the work piece.

5. Using the steel rule, make a mark (20mm) from the centre of the work piece to
both right and left end.

6. Using the try square, make a right angle mark 20mm from the centre of the work
piece to both right and left end.

7. Repeat the above steps for the other side of the work piece and mark a diagonal for
scarf joint.

8. Using the steel rule and marking gauge, marking is done for single scarf joint.

9. Using the cutting tool makes the cut and in one half, the unwanted portions of

wood are removed by using the tenon saw and firmer chisel. The same procedure is done for
the other half of work piece.

10. The finished two pieces are glued together to form the scarf joint.
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RESULT:
Thus the required single scarf joint is obtained.

VIVA-VOCE QUESTIONS:
1. What is scarf joint?

2. Where the scarf joint is used?

3. What is the difference between butt joint and scarf joint?

UNIVERSITY QUESTIONS:
1. Make single scarf joint in the given work piece as per the given dimensions.
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AIRCRAFT WOOD GLUING - DOUBLE SCARF JOINT
EXPT.NO: 4 DATE:
AlIM:

To make an aircraft wood gluing by using double scarf joint.

THEORY:

Scarf joints are often used in boat building. A scarf joint is a long angled joint.
The long angle provides a lot of "glue surface" for the joint, making it very strong.

A scarf joint is made by joining two pieces of wood having tapered, beveled, or
chamfered ends which over-lap together, as opposed to a butt joint where squared ends of
the mating pieces simply butt together.

Scarf joints are used to make longer members where single members of sufficient
length are not available or are too costly. Both solid wood pieces and sheets of plywood
can be scarf joined using epoxy. With the proper cutting and gluing methods, such joints
will be amazingly strong, exceeding that of the joining wood members.

With double scarf joints, it is preferable for the two pieces to fit as closely as
possible for ultimate strength. However, minor irregularities of fit are acceptable since

the epoxy will have the ability to bridge these without significant loss of strength.

APPARATUS REQUIRED:
1. Marking tools
2. Measuring tools
3. Bench vice
4. Cutting tools
5. Jack plane
6. Rasp file
MATERIAL REQUIRED:
Soft wood of size 300x50x50 mm
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DIAGRAM:

——

SINGLE SCRAF JOINT

ol

DOUBLE SCARF JOINT

Fig.2 Aircraft wood gluing-double scarf joint

PROCEDURE:
1. The given work piece is firmly clamped in the carpentry vice.
2. Using the try square, the right angles of the faces are checked.
3. Using the steel rule, make a mark at the centre of the work piece.
4. Using the try square, make a right angle mark at the centre of the work piece.

5. Using the steel rule, make a mark (20mm) from the centre of the work piece to
both right and left end.

6. Using the try square, make a right angle mark 20mm from the centre of the work
piece to both right and left end.

7. Repeat the above steps for the bottom surface of the work piece and mark a
diagonal for scarf joint.

8. Using the steel rule and marking gauge, marking is done for double scarf joint.

9. Using the cutting tool makes the cut and in one half, the unwanted portions of

wood are removed by using the tenon saw and firmer chisel. The same procedure is done for
the other half of work piece.

10. The finished two pieces are glued together to form the scarf joint.
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RESULT:
Thus the required double scarf joint is obtained.

VIVA-VOCE QUESTIONS:
1. What is double scarf joint?

2. What is the need of double scarf joint?

3. What is the difference between single scarf joint and double scarf joint?

UNIVERSITY QUESTIONS:

1. Make single scarf joint in the given work piece as per the given dimensions.
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STUDY OF PATCH REPAIR BY USING TIG WELDING
EXPT.NO: 3a DATE:
AlIM:
To make a patch repair by using TIG Welding.
THEORY:
TUNGSTEN INERT GAS WELDING (TIG):

Tungsten Inert Gas Welding classified as gas tungsten arc welding (GTAW) is
accomplished with the mass of torch with a non consumable tungsten electrode. The
electrode is used to sustain the arc and the molten pool of metal. Filler rod is added to the

pool to develop the assigned thickness of bed inert gas. Usually argon is fed to the weld

area through the gas cup on the torch. The gas cup surrounds the electrode and directs
the gas in pattern to prevent the intrusion of oxygen and nitrogen from the gas. In some
cases, it has been found beneficial to mix small amount of oxygen and other gases to
gain the best result.

This process is used for welding steel, Aluminum, cast iron, Magnesium,
Stainless steel etc. The inert gas used is Argon or Helium.

APPARATUS REQUIRED:
1. Inert gas cylinder
Inert gas regulator
Inert gas shutoff valve
. Arc welding machine
. Welding cables for electrode and ground connector
. A'welding bench
. Water supply with inlet and outlet hose

Non consumable tungsten electrode
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Fig.1 TIG welding setup

OUTPUT SPECIFICATIONS:
» Current Range : 3-200A
«  Maximum OCV : 85V
1 Cooling : F-Air
» Protection Glass : IP 23

» |nsulation Gas : H
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INPUT SPECIFICATIONS:
» Main fuse : 16A
» Power factor : 0.99
«  Weight : 21kg

PROCEDURE:

1.

RESULT:

Connect the welding cylinder with the Co, Cylinder.

. Switch on 3 phase power supply.

2
3. Set the solid in the plant.
4,
5

Mild steel plate strut lap over another.

Using TIG Welding machine first both lapping and butting would be done.

Thus the required patch repair is prepared by using TIG Welding.

VIVA-VOCE QUESTIONS:
1. Explain the term TIG?
2. Explain the working of TIG welding?
3. What is the use of filler rod?

UNIVERSITY QUESTIONS:
1. Make the patch repair by TIG welding in the given work piece.
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STUDY OF PATCH REPAIR BY USING MIG WELDING
EXPT.NO:3b DATE:
Aim:
To make a patch repair by using Metal Inert Gas Welding (MIG).
THEORY:
MIG (Metal Inert Gas Welding) is classified as Gas Metal Arc Welding

(GTAW) by the AWS. In this welding the electric arc will be produced between a
consumable metal electrode and the work metal. The wire electrode is fed continuously

through the center of the torch or pre set controlled speeds, shielding gas is fed through

the torch and the gas is completely covering the weld puddle with a shield of gas.

Thus tends to complete automation of the welding process power, gas flow,
wire feed and over the work piece are present when using a welding machine. The
electrode melted by the arc and deposited as welded joints.

APPARATUS REQUIRED:

 Inert gas cylinder

» Gas regulator and flow metals

» Gas hoses and connectors
A power saver and welding leads
MIG Welding gun
A spool of electrode wire
Water supply with water hoses

SPECIFICATIONS:

OUTPUT SPECIFICATIONS:
« Current voltage : 50-300A
« OCV :17-38V
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TECHNIQUES:

Two generate techniques or processes are employed when MIG Welding is
aviation maintenance in most of the cases:
1. Spray-Arc Transfer

2. Short- Circuit Transfer

DIAGRAM:

/7
WIRE DRIVE MAY BE LOCATED %
IN WELDING GUN HANDLE

OR AT WIRE REEL

SHIELDING GAS
e =" e

—=

Fig.1 MIG welding setup
PROCEDURE:

1. Connect the welding cylinder with the Argon Cylinder.
. Switch on 3 phase power supply.
. Set the solid in the plant.

2
3
4. Mild steel plate strut lap over another.
5

Using MIG Welding machine first both lapping and butting would be done.

RESULT:
Thus the required patch repair by using Metal Inert Gas Welding was done.
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VIVA-VOCE QUESTIONS:
1. Explain the term MIG?

2. Explain the working of MIG welding?

3. What is the use of wire drive?
UNIVERSITY QUESTIONS:
1. Make the patch repair by TIG welding in the given work piece.
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STUDY OF PATCH REPAIR WELDING USING PLASMA ARC WELDING
EXPT.NO:3c DATE:
AlIM:

To make different types of welded joints like Lap, Butt and Corner joints by using
Plasma Arc Welding.
THEORY:

Metal Arc welding is one type of electric arc welding. The heat required for
joining metals is obtained from an electric arc. The electric motor or generators are used
to supply high electric current between electrode and work piece. When the electrode and
work piece are brought with small air gap (3mm) an arc is produced.

The electrodes serve as filler rod also and arc melts the welding surface so that the
metals to be joined are fused together. The temperature of arc is approximately 4000 deg.
Electrode used in arc welding is generally coated with the flux. Thus flux produces a

shield around of the molten metal. This prevents the reaction of metal with oxygen and

nitrogen.
APPARATUS REQUIRED:
1. A welding generator or Transformer or Rectifier
. Two cable leads- one for work piece and another one for electrode
Electrode holder
. Protection shield goggles
. Gloves, Apron, Wire brush
. Chipping Hammer

SPECIFICATIONS:
INPUT:
« Main Fuse : 16A
» Insulation Glass : A
»  Weight :85kg




OUTPUT:
(] Current Range : 50 -300A
1 0CVv . 17-38V
1 Cooling : F-Air
1 Protection Glass: IP-23
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DIAGRAM:
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Fig.1 Plasma arc welding setup
PROCEDURE:
1. Connect the welding machine with Co» cylinder

2. Switch on the 3 phase power supply.

REGION
PLASMA

3. Arrange the sheet metal one over another joint together as per three type of joint.

. Hold the electrode with the help of electrode holder and bring it near to the work

piece as shown in Fig.

. The arc is produces between work piece and electrode.

. Due to the immense heat the molten work piece and the molten electrode from the

welded joint.

. Excess material deposits on the work piece are removed by using chipping

hammer.
RESULT:;

Using arc welding machine, patch repair welding like Lap, Butt and other joints

were made.
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VIVA-VOCE QUESTIONS:
1. Explain the term PAC?

2. Explain the working of plasma arc welding?

3. What is the use of shielding gas?

UNIVERSITY QUESTIONS:
1. Make the patch repair by plasma arc welding in the given work piece.
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WELDED SINGLE AND DOUBLE “V” JOINT

EXPT.NO:6
AlIM:
To join the given work pieces as a single and double ‘V’ butt joint by arc welding.
THEORY:
Welding is the process of joining similar metals by the application of heat. Welding can
be done with or without application of pressure. While welding, the edge of metal piece
are either melted or brought to a plastic condition. Welding can be done with the addition
of filler material or without it. Welding is used for making permanent joints.
Types of welding
There are two types of welding process. They are

1. Plastic welding

2. Fusion welding
Plastic welding

In plastic welding the metal pieces are heated to a plastic state. Then they are
pressed together to make the joints. The plastic welding is also known as pressure

welding. During plastic welding there is no filler metal is required.

Example: spot welding, projection welding.
Fusion welding

In fusion welding the metal at the joint is heated to a molten state. Then it is
allowed to solidify. Pressure is not applied in this welding process. Addition of filler
metal is required for this type of welding. So it is known as non-pressure welding.

Example: gas welding, arc welding.
Arc welding

Arc welding is the process of joining two metal pieces by melding their edges by
an electric arc. The electric arc is produced between to conductors. The electrode is one
conductor and the work piece is another conductor. The electrode itself melts and
supplies the necessary filler metal.
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MATERIAL USED:
Mild Steel plates
TOOLS REQUIRED:
» Welding power supply
* Flat file
» Welding rod
* Chipping hammer
» Electrode holder
» Wire brush
* Gloves and apron
« Earthing clamps
« Shield and goggles
PROCEDURE:
For single V joint,

1. Fix the first work piece in the bench vice, make chamfering to the bevel angle 30O
on right side and maintain the root face of 0.3 m.

2. Fix the second work piece in the bench vice, make chamfering to the bevel angle 300

on left side and maintain the root face of 0.3 m.

3. First of all, the work pieces must be thoroughly cleaned to remove rust, scale and other
foreign materials.

4. Then the given work pieces are placed on the table in such a way that work pieces are
brought close to close to each other so that it forms a V shapes when the plates butt each
other.

5. Appropriate power supply should be given to the electrode and the work pieces.

6. Now the welding current output may be adjusted.

7. When current is passed, arc is produced between electrode and work piece.

8. Now set the two work pieces in correct position and maintain the gap 3mm and tag at
both ends of the work pieces as shown in figure.

9. Then the welding is carried out throughout the length.
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10. As soon as the welding process is finished, switch off the current supply and allow
the work piece to cool.

11. Slag is removed by chipping process with the help of chipping hammer.
12. Finally using wire brush, welded portions are cleaned.
For double V joint,

1. Fix the first work piece in the bench vice, make chamfering to the bevel angle 30O
on right side to the depth of 1.5 m.

2. Fix the other side of first work piece in the bench vice, make chamfering to the
bevel angle 300 on right side to the depth of 1.5 m.

3. Fix the second work piece in the bench vice, make chamfering to the bevel angle 30O
on left side to the depth of 1.5 m.

4. Fix the other side of second work piece in the bench vice, make chamfering to
the bevel angle 300 on left side to the depth of 1.5 m.

5. First of all, the work pieces must be thoroughly cleaned to remove rust, scale and other
foreign materials.

6. Then the given work pieces are placed on the table in such a way that work pieces are
brought close to close to each other so that it forms a V shapes when the plates butt each
other.

7. Appropriate power supply should be given to the electrode and the work pieces.

8. Now the welding current output may be adjusted.

9. When current is passed, arc is produced between electrode and work piece.

10. Now set the two work pieces in correct position and maintain the gap 3mm and tag at
both ends of the work pieces as shown in figure.

11 Then the welding is carried out throughout the length.

12. As soon as the welding process is finished, switch off the current supply and allow
the work piece to cool.

13. Slag is removed by chipping process with the help of chipping hammer.

14. Finally using wire brush, welded portions are cleaned.
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DIAGRAM:
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Fig.1 Root diagram for single V joint
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Fig.2 Root diagram for double V joint

RESULT:

Thus the required single and double ‘V’ butt joint is made by arc welding process.
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VIVA-VOCE QUESTIONS:
1. What is a root face?

2. What is a root gap?

3. What is the difference between single and double V joint?

UNIVERSITY QUESTIONS:
1. Make the patch repair by single and double V joint in the given work piece.
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FABRIC PATCH REPAIR
EXPT.NO: 7
AlIM:
To make a fabric patch repair in aircraft.
APPARATUS REQUIRED:
« Measuring tape
- Fabric

- Scissors

MEK - aircraft paint remover
Sponge and 2 cups

Horse hair brush

THEORY:

Fabric over frame aircraft, like the Citabria, Cub, Aviat and Super Cub, sometimes
develop rips, tears or holes in the fabric. The Federal Aviation Administration allows

owners to complete small repairs to the fabric providing the rip or tear is not on a part of the

airplane that directly affects the aircraft's stability. In addition, if the rip or tear is deemed

unsafe upon an FAA inspection, the aircraft may be given an Airworthiness Directive --
also called an AD -- that must be repaired and adhered to for the life of the aircraft. For
small fabric repairs use a tested method for repair. For safety's sake, have the repair
inspected by an aircraft mechanic before flying.

PROCEDURE:

1. Pour some of the MEK aircraft fluid into a cup. Dip the sponge into the fluid and wipe
around the hole or tear and add an extra 2 inches to the area. Wipe until all paint is
removed from the fabric.

2. Pull at the edges of the hole or tear to fray the fabric material. Let the MEK dry.
Scrub the hole and tear area with the horse hair brush.
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3. Pour some of the aircraft glue into a separate cup. Dip the sponge brush into the glue
and apply a generous coat of glue to the tear and the 2 inch area around the tear. Let the
glue dry.

4. Measure the length and the width of the hole in the garment.
5. Add 3 inches to the length and width.
6. Cut a rectangle of fabric using the measurements using a pair of sharp scissors.

7. Fold down the raw edges towards the wrong side of the fabric.

8. Apply another coat of glue to the tear or hole and to the back of the fabric patch. Place

the patch onto the hole or tear. Heat the iron to 300 degrees and iron the patch onto the

fabric so the glue melts into the fabric. Do not use a heat gun as it is too difficult to
regulate the temperature.

9. Apply a coat of the polybrush fluid and let it dry. Apply the acrylic aircraft fabric paint to
the repair patch after the polybrush fluid is dry.

DIAGRAM:

Fig.1 Fabric patch repair

RESULT:

Thus the repair in aircraft skin is done by fabric patch.
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VIVA-VOCE QUESTIONS:

1. What is a perpex?
2. When the fabric patch is used?

3. What are the types of resin?

UNIVERSITY QUESTIONS:
1. Make the fabric patch repair for the damaged transparent panel.
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RIVETED PATCH REPAIR
EXPT.NO:7b DATE:
AlIM:
To learn about aircraft (skin) structural repairs by means of testing of riveted
joint.
THEORY:

Rivets are a permanent mechanical fastener. Before being installed a rivet consists
of a smooth cylindrical shaft with a head on one end. The end opposite the head is called
the buck-tail. On installation the rivet is placed in a punched or drilled hole, and the tail is
upset, or bucked (i.e., deformed), so that it expands to about 1.5 times the original shaft
diameter, holding the rivet in place. To distinguish between the two ends of the rivet, the
original head is called the factory head and the deformed end is called the shop head or
buck-tail.

Because there is effectively a head on each end of an installed rivet, it can support
tension loads (loads parallel to the axis of the shaft); however, it is much more capable of
supporting shear loads (loads perpendicular to the axis of the shaft). Bolts and screws are
better suited for tension applications.

Fastenings used in traditional wooden boat building, such as copper nails and clinch
bolts, work on the same principle as the rivet but were in use long before the term rivet

was introduced and, where they are remembered, are usually classified among nails and

bolts respectively.
TOOLS REQUIRED:
» Steel rule
*  Hammer
* Chisel
Dolly
Vernier Caliper
Snap and file
Hand vice
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APPARATUS REQUIRED:
» Bench vice
 Electrical drilling machine
« Hand riveting tool
« Shear pedals
MATERIALS REQUIRED:

Document — Aircraft Maintenance Manual
Lap Joint - 80x80x1.5=1
Butt Joint - 70x80x1.5 -2

Rivets - 1/8 dia.

Aluminum slip

DETERMINING RIVET LENGTH:
Rivet length = Allowance + Material Thickness

L =A+MT

Rivet Diameter Allowance

1/8 3/16

5/32 Ya

3/16

A

SPECIFICATIONS:
Margin: 10 mm
Pitch: 10 mm
Hole diameter: 3.2 mm
Tolerance: 0.02 mm
Allowance: 4.5 mm




Page|37

PROCEDURE:

1.

Riveted holes for riveting must be clean, round and of proper size and clean of
basis.

. Drew out the damaged area of the skin into regular shape by common radius.

. Size the fresh plate within tolerance limits, smoothen the edges of the plates by

file. Also ensure the exact size by Vernier caliper.

. Prepare a back plate to lap around the finish patch plate.
. Grip the plates (for butt joints and three plates for lap joints) by hand vice.

. Size the length of the rivets.

. Align the plates and insert the proper rivet on hole.

. Rivet the job by using snap and dolly or with rivet gun.
. While riveting the head should be formed properly.

10. Clean the riveted area and check for the source problem.

11. Complete the work for job.

The minor damage to the outside skin of an aircraft can be repaired by applying a

patch to the inside of the damage sheet.

A filler plug must be installed in the hole made by removal of damaged skin area
forms a smooth outside surface. The patch may be of elongated patch or returned
patch.
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DIAGRAM:

Fig.1 Riveted patch repair
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Fig.2 Types of riveted patch repair

RESULT:

Thus the repair in aircraft skin is done by Lap patch riveting.

VIVA-VOCE QUESTIONS:

1. What is a double riveted lap joint?

2. When the riveted patch is used?
3. What are the types of lap joint?
UNIVERSITY QUESTIONS:

1. Make the riveted patch repair for the damaged aircraft metal skin.




Page|40

TUBE BENDING
EXPT. NO: 8a
AlIM:
To obtain a smooth bend without flatting the tube.
THEORY:
Tube bending can be done by using hand tool, hydraulically operated pipe
bending machine and even with the help of heat also.
Bending of tube can also be done by means of tube bending machine.
It is mounted on a tripod stand and can swivel about its own axis at any angle so as
to give a wide range for operation.
MARKING THE POINT OF BEND:
The bend point is marked as per table.

Tube Length 90° 60°

15mm tube 70mm 46mm

22mm tube 100mm 66mm

PROCEDURE:

1. First of all cut the pipe slightly larger than its requirement.

2. Mark the place on the tube where the bend is required.

3. Position the tube between two blocks in the tube bending machine.

4. Operate the hydraulic jack lever. It moves the radius bend bars forward the tube
and while doing so the tube is bent to desired angle.

5. If the bend is not proper the same procedure is repeated two or three times.




DIAGRAM:

I—Moid line distance

T
-

Setback EFIange length

Band
allowance

tThiCkﬂE&S

Bend length
Meutral axis

I
/
o
Bend angle q+&vel angle

Fig.1 Tube bending

RESULT:

Thus the desired degree of bend is made in the tube.

VIVA-VOCE QUESTIONS:
1. What are the types of bend?
2. What are the different methods of tube bending?
3. What is bend radius?
UNIVERSITY QUESTIONS:
1. Make the tube bending in the given work piece.
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TUBE FLARING
EXPT. NO: 8b DATE:

AlIM:

To renew the damaged tube length with necessary end fittings and flaring
to prevent fluid damage.

THEORY:

Flare fittings are a type of compression fitting used with metal tubing, usually soft
steel and ductile (soft) copper, though other materials are also used. Tube flaring is
considered to be a type of forging operation and is usually a cold working procedure.
During assembly, a flare nut is used to secure the flared tubing's tapered end to the also
tapered fitting, producing a pressure-resistant, leak-tight seal. Flared connections offer a
high degree of long-term reliability and for this reason are often used in mission-critical

and inaccessible locations.

The tool used to flare tubing consists of a die that grips the tube and a mandrel
that is forced into the end of the tube to form the flare by cold working. The most
common flare fitting standards in use today are the 45-degree SAE style, and the 37-
degree AN style, also used with the JIC system. The AN/JIC style generally has a higher
pressure rating for a given size tubing. SAE and AN/IC fittings are completely
incompatible due to the different flare angle. Further, AN fittings (or those complying

with subsequent standards) and JIC fittings are not interchangeable for design-controlled

applications due to differing quality standards.

MATERIALS REQUIRED:
Document — Aircraft Maintenance Manual
Aluminum tubes

TOOLS REQUIRED:

» Flaring tool
* Rough file




APPARATUS REQUIRED:
» Slaves

» Pipple nuts

DIAGRAM:

Fig.1 Tube flaring

B. Double-flared end

Fig.2 Types of flaring
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PROCEDURE:
1. Shape and size the tube squarely.

2. Slide in the sleeves and nuts as shown in drawings.

3. Open the damp screw of the flaring tool, insert the tube to flared clamping blocks
tighten the clamp screw.

Use 370 flaring screws in the cone and fill the desired amount of flaring.

Remove the cone and undamped the pipe from the tool.

. The portion of the tube on the sleeve indicates the maximum amount of flaring.

RESULT:

Thus the desired amount of flaring is made in the tube.

VIVA-VOCE QUESTIONS:
1. What is flaring?
2. What is need of flaring?
3. What is flared radius?

UNIVERSITY QUESTIONS:

1. Make the tube flaring in the given work piece.
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SHEET METAL FORMING
EXPT.NO: 9
AlIM:
To fabricate channel section by sheet metal forming.
INTRODUCTION:

In metal working terminology forming means changing the shape by bending and
deforming the solid metal.

Forming involves the use of extremely light gauge alloys of a dedicate nurture the
wrong process of forming may be hasten fatigue or may sudden structure failure. In
all the aircraft metals pure aluminum is the most easily formed.

THEORY:

The sheets are formed into shape, at the factory on large process or by drop
hammers equipped with the dies of correct shape. Most parts can be formed without
annealing the metal. For extensive forming or complex cases the metal should be in
the dead soft or annealed condition.

The stainless steel tubes can be formed by the usual methods but require more
skill. The methods used in forming operations include shrinking, stretching,
bumping, crimping, roll forming and folding.

PROCEDURE FOR MAKING STRAIGHT LINE BENDS:
1. The required length of the sheet metal should be cue in proper size.

2. Using the sharp pencil mark the set back lines as shown in figure. Set back
is the distance from the bend tangent line to the mold point.

3. When making a fold or bend in a sheet metal bend allowance should be
calculated, it’s the length of material required for the bend

= 2n(R + 0.5T)/4

Where, R- Radius of the bend
T- Thickness of the sheet.
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The metal in positioned in the bench wise with two wooden blocks.

. The 2 wooden forming blocks should have one edge rounded for the
desired radius of bend.

. The wooden forming block is bended to the desired angle by tapping
lightly with a mallet bend metal.

. Continue this process until the protruding metal is forced down to the
desired angle.

Remove the formed metal from rise and check for its proper size.

Ensure that the perfection of the metals being kept curved with soft metal
jaw cops.




DIAGRAM:

Fig.1 Sheet metal
RESULT:
Thus the required channel section is made.

VIVA-VOCE QUESTIONS:

1. What is sheet metal forming?

2. What is need of sheet metal forming?
3. What is bend radius?

UNIVERSITY QUESTIONS:

1. Make the channel section by sheet metal forming.
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PREPARATION OF GLASS EPOXY COMPOSITE LAMINATES
EXPT.NO:10 DATE:
AlIM:

To learn the preparation of glass epoxy composite laminates and specimens.

INTRODUCTION:

A composite material is a combination of two or more phases are joined

permanently together so that strength of the combined material is greater than any of the

component material. Component materials in Composites retain their identities.

Composite structures are used in aircraft components of fiber materials combined
with matrix.

Kevlar, Carbon fiber (Graphite), Boron, Tungsten, Quartz, Silicon carbide,
ceramics and SPECTRA are commonly used Composite materials.

Composite structure can either be a,
+ Solid Laminate:
» Honey comb / rigid foam sandwich construction
SOLID LAMINATE:
It is used by bonding together several layers of resin fairing material
impregnated with resin matrix.
SANDWICH:

It is made by taking high density laminate on solid surface and back plate and a
low density case between them.
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MATERIALS REQUIRED:
» Glass fibre
» Epoxy resin
« Hardener
* Thinner
APPARATUS REQUIRED:
« Ply
Mila ply
Roller
Weighing machine
+  Owen
PROCEDURE:
1. Cut the required length of glass fibre and placed it on the mila ply.
2. Mix the resin and hardener in the ratio of 10:1 and stir well using the stirrer.
3. Apply the resin on the fibre by using roller to make a lamina.
Keep another piece of glass fibre and repeat the above procedure.

Repeat the above procedure to make a solid laminate.

Keep two plies on both top and bottom surface of the laminate and keep it in
owen.
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DIAGRAM:

Fig.1 Glass epoxy laminate

RESULT:

Thus the required glass epoxy laminate is made.

VIVA-VOCE QUESTIONS:

1. What is composite material?

2. What are the advantages of composite?

3. What is specific strength?

UNIVERSITY QUESTIONS:

1. Make the glass epoxy laminate as per the ASTM standard.
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DETERMINATION OF ELASTIC CONSTANTS OF COMPOSITE
LAMINATE

EXPT.NO:10 DATE:
AlIM:

To determine the elastic constants of glass epoxy composite laminate
THEORY:

Tensile testing, also known as tension testing is a fundamental materials science
test in which a sample is subjected to a controlled tension until failure. The results from
the test are commonly used to select a material for an application, for quality control, and
to predict how a material will react under other types of forces. Properties that are
directly measured via a tensile test are ultimate tensile strength, maximum elongation and
reduction in area. From these measurements the following properties can also be
determined: Young's modulus, Poisson's ratio, yield strength, and strain-hardening
characteristics. Uniaxial tensile testing is the most commonly used for obtaining the
mechanical characteristics of isotropic materials. For anisotropic materials, such as

composite materials and textiles, biaxial tensile testing is required.

The principle behind a triaxial shear test is that the stress applied in the vertical
direction (along the axis of the cylindrical sample) can be different from the stresses
applied in the horizontal directions perpendicular to the sides of the cylinder, i.e. the
confining pressure). In a homogeneous and isotropic material this produces a non-
hydrostatic stress state, with shear stress that may lead to failure of the sample in shear. In
homogeneous and anisotropic samples (e.g. bedded or jointed samples) failure may occur
due to bending moments and, hence, failure may be tensile. Also combinations of

bending and shear failure may happen in inhomogeneous and anisotropic material.

A solid is defined as a material that can support shear stress without moving.

However, every solid has an upper limit to how much shear stress it can support. The
triaxial test is designed to measure that limit. The stress on the platens is increased until
the material in the cylinder fails and forms sliding regions within itself, known as shear
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bands. A motion where a material is deformed under shear stress is known as shearing.
The geometry of the shearing in a triaxial test typically causes the sample to become
shorter while bulging out along the sides. The stress on the platen is then reduced and the
water pressure pushes the sides back in, causing the sample to grow taller again. This
cycle is usually repeated several times while collecting stress and strain data about the

sample.

During the shearing, a granular material will typically have a net gain or loss of
volume. If it had originally been in a dense state, then it typically gains volume, a
characteristic known as Reynolds' dilatancy. If it had originally been in a very loose state,
then contraction may occur before the shearing begins or in conjunction with the
shearing.

From the triaxial test data, it is possible to extract fundamental material
parameters about the sample, including its angle of shearing resistance, apparent
cohesion, and dilatancy angle. These parameters are then used in computer models to
predict how the material will behave in a larger-scale engineering application. An

example would be to predict the stability of the soil on a slope, whether the slope will

collapse or whether the soil will support the shear stresses of the slope and remain in
place. Triaxial tests are used along with other tests to make such engineering predictions.

APPARATUS REQUIRED:
« Universal testing machine

FORMULA USED:
1. Young’s modulus, E = Stress/Strain

2. Poisson’s ratio ,u= lateral strain/ longitudinal strain
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PROCEDURE:

1. Cut the laminate as per the ASTM standard.

2. Make the clamp at both ends.
Fix the clamped ends at the UTM holder.
Fix the electrical strain gauges where the strain has to measure.
. Connect the strain gauges to the strain indicator.
. Switch on the UTM and do the tension test.
Note down the longitudinal and lateral strains.
Note down the stress.

DIAGRAM:

Fig.1 Tensile testin UTM
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Standard tensile test specimen

Fig.2 Tensile test specimen
RESULT:

Thus the elastic constants of glass epoxy composite laminate are determined.

VIVA-VOCE QUESTIONS:

1. What is tensile test?
2. What is shear test?

3. What is specific modulus?

UNIVERSITY QUESTIONS:

1. Determine the elastic constants of the given glass epoxy laminate in the ASTM
standard.
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AE3781-COMPUTATIONAL ANALYSIS
LABORATORY

LIST OF EXPERIMENTS

1. Grid independence study and convergence test using any simple case like
cylinder

2. Simulation of flow over an aero foil

3. Simulation of flow over backward facing step.

4. Simulation of Karman vortex trail (vortex shedding) using circular cylinder.
5. External flow simulation of subsonic and supersonic aero foils.

6. Internal flow simulation of subsonic, sonic and supersonic flow through a
CD

nozzle.
7. Structural analysis of bar and beam
8. Structural analysis of truss.
9. Structural analysis of tapered wing.
10. Structural analysis of fuselage structure.
11. Analysis of composite laminate structures.
12. Heat transfer analysis of structures.



EXxp no: Date:

SIMULATION OF FLOW THROUGH A CONVERGING-
DIVERGING NOZZLE

AlIM:
To simulate the flow through a converging-diverging nozzle using
ANSYS FLUENT15.

SOFTWARE USED:
ANSYS FLUENT15

PROCEDURE:

1. Click start—> click All Program—> click ANSYS FLUENT 15.

2. Turn on radio button to 2d and click ok.

3. Turnon radio button to Density-Based and turn on radio button to
Axisymmetric.

4. Click File->Read->Mesh and import the mesh file.

5. Click Mesh->Check and conform that the mesh is correct.

6. Click Display->Enable faces and click ok.

7. Click Models—> Turn on energy equation and change laminar flow to in

viscid.
8. Click Materials—> click Fluid-> change constant to ideal gas.
9. Click Define—> Operating condition—> Operating pressure=0.

10. Click Define=> Boundary condition—> Pressure_inlet.2-> Edit>

GTP=101325 and 1GP=99348.

11. Click Solve—>Initialization=>Hybrid initialization—> Initialize.
12. Click Run Calculation->Number of iterations=1000-> Calculate.
13. Click Graphics and Animation-> Contours—>Enable Filled—> Display.
14. Click Display—>Views—>Mirror plane—> Axis_4.

15. Click Plots> XY Plots—>Pressure vs Static pressure—>Plot.
16. Click Plots> XY Plots—>Velocity vs Mach Number—> Plot.
17. Click Save case file.
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Result:
Thus the simulation of flow through the Converging-Diverging nozzle
has been done in ANSYS FLUENT15 and results have been found.



EXxp no: Date:

SIMULATION OF SUPERSONIC FLOW OVER A WING OF
BICONVEX CROSS SECTION.

AlIM:
To simulate the simulate the supersonic flow over a wing of biconvex
cross section using ANSYS FLUENT15.

SOFTWARE USED:
ANSYS FLUENT15

PROCEDURE:

Click start-> click All Program-> click ANSYS FLUENT 15.

Turn on radio button to 2d and click ok.

Turn on radio button to Density-Based.

Click File=>Read->Mesh and import the mesh file.

Click Mesh—>Check and conform that the mesh is correct.

Click Display—>Enable faces and click ok.

. Click Models—> Turn on energy equation and change laminar flow to in
viscid.
8. Click Materials—> click Fluid-> change constant to ideal gas.

9. Click Define—> Operating condition—> Operating pressure=0.

10. Click Define-> Boundary condition-> Pressure far field.3-> Edit>
GTP=101325 and Mach number=2.

11. Click Solve->Initialization—-> Standard Initialize—> Initialize.

12. Click Run Calculation->Number of iterations=1000-> Calculate.

13. Click Graphics and Animation-> Contours—>Enable Filled—> Display.

14. Click Plots> XY Plots—>Pressure vs Static pressure—>Plot.

15. Click Plots> XY Plots—>Velocity vs Mach Number-> Plot.

16. Plot C, and C4 for the wing of biconvex cross section by changing X=0
and Y=1-> Plot.

17. Click Save case file.
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Result:
Thus the simulation of supersonic flow over a wing of biconvex cross
section has been done in ANSYS FLUENT15 and results have been found.



EXxp no: Date:

HOT FLOW SIMULATION THROUGH AN AXIAL FLOW
TURBINE BLADE PASSAGE.

AlIM:
To simulate the hot flow simulation through an axial flow turbine blade
passage.

SOFTWARE USED:
ANSYS FLUENT15

PROCEDURE:

Click start-> click All Program-> click ANSYS FLUENT 15.

Turn on radio button to 3d and click ok.

Turn on radio button to Pressure Based.

Click File->Read->Mesh and import the mesh file.

Click Mesh—>Check and conform that the mesh is correct.

Click Display—>Enable faces and click ok.

Click Define—>Units—> Angular velocity>RPM->Close.

Click Define>Models—>Viscous—> K-epsilon—->Near wall
treatment%Standard wall function.

9. Click Define=>Mixing plane->Upstream Zone=Pressure outlet rotor and
Downstream Zone=Pressure inlet stator and click create.

10. Click Material-> Air.

11. Click Cell zone condition—->Fluid Rotor->Edit->Enable Frame
motion-> Rotation axis direction z(-1)-> Rotational velocity=1800 and click
ok.

12. Click Cell zone condition>Fluid Stator—>Edit—> Rotation axis direction
z(-1) and click ok.

13. Click Define—>Boundary Condition - Periodicll ->Periodic
Type->Rotation.

14. Click Define—>Boundary Condition - Periodic22 - Periodic
Type->Rotation.

15. Click Define>Boundary Condition - Pressure Inlet Rotor—> Reference
frame—> Absolute—> Rotation axis direction z(-1) and in

Turbulence—> Specification method-> Intensity & Hydraulic

diameter-> Turbulence intensity=1 and Hydraulic diameter=0.074 and click
ok.

16. Click Define>Boundary Condition —>Pressure outlet stator -
Turbulence—>  Specification method—>Intensity & Viscosity ratio>

NGO~ WDE



Backflow Turbulent Intensity% = 1 and Backflow Turbulent Viscosity Ratio
=1.

17. Click Define=>Boundary Condition = Rotor inlet hub-> Wall motion—->
Moving wall=> Motion - Absolute and Rotational-> Rotation-Axis
Direction z(-1).

18. Click Define>Boundary Condition - Rotor inlet shroud—> Wall
motion—> Moving wall-> Motion - Absolute and Rotational-> Rotation-
Axis Direction z(-1).

19. Click Define>Boundary Condition - Rotor shroud - Wall motion—->
Moving wall=> Motion - Absolute and Rotational-> Rotation-Axis
Direction z(-1).

20. Click Solution methods in partial discritation = Turbulence kinetic
energy =Power law and Turbulence dissipation rate = power law.

21. Click Solution controls = Under-relation Factor-> Pressure =0.2,
Density=1, Body force=1, Momentum=0.5, Turbulent kinetic energy=0.5,
Turbulent dissipation rate=0.5, Turbulent viscosity=1.

22. Click Solution Initialization—> Standard Initialization—> Absolute—> Initial
Values z=(-1)-> Initialize.

23. Click Run calculation - Number of iteration =1000—> Calculate.

24. Click Graphics and Animations—> Contours—>Filled, click all surfaces
and increase the level to 100 and click display.

25. Click Display->Views—>Periodic report—>Define—>Fluid stator—-> Set.
26. Click Display—>Lights—>Enable Head lights.

27. Click Plots=> XY Plots—> Select rotor blade—>Plot.

28. Click Save and save the case file.
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Result:
Thus the hot flow simulation through an axial flow turbine blade
passage has been done in ANSYS FLUENT15 and results have been found.



EXxp no: Date:

SIMULATION OF FLOW THROUGH SUBSONIC AND
SUPERSONIC DIFFUSERS.

AlIM:
To simulate the flow through subsonic and supersonic diffuser.

SOFTWARE USED:
ANSYS FLUENT15

PROCEDURE:
(Subsonic Diffuser)
1. Click start—> click All Program—> click ANSYS FLUENT 15.
2. Turn on radio button to 2d and click ok.
3. Turn on radio button to Pressure-Based and turn on radio button to
Axisymmetric.
Click File->Read->Mesh and import the mesh file.
Click Mesh—>Check and conform that the mesh is correct.
Click Display—>Enable faces and click ok.
Click Models—>Change laminar flow to in viscid.
Click Materials—> click Fluid.
Click Define> Operating condition-> Operating pressure=101325.
10 Click Define> Boundary condition—> Pressure_inlet.3-> Edit>
GTP=113136.4 and IGP=0.
11. Click Solve->Initialization—> Standard initialization-> Initialize.
12. Click Run Calculation—>Number of iterations=1000-> Calculate.
13. Click Graphics and Animation-> Contours—>Enable Filled—> Display.
14. Click Display—>Views—>Mirror plane—> Axis_4.
15. Click Plots> XY Plots—>Pressure vs Static pressure—>Plot.
16. Click Plots> XY Plots—>Velocity vs Velocity Magnitude—> Plot.
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(SUPERSONIC DIFFUSERYS)
1. Click start-> click All Program-> click ANSYS FLUENT 15.
2. Turn on radio button to 2d and click ok.
3. Turnon radio button to Density-Based and turn on radio button to
Axisymmetric.
4. Click File>Read->Mesh and import the mesh file.
5. Click Mesh—>Check and conform that the mesh is correct.
6. Click Display->Enable faces and click ok.
7. Click Models—> Turn on energy equation and change laminar flow to in
viscid.
8. Click Materials=> click Fluid-> change constant to ideal gas.
9. Click Define=> Operating condition—> Operating pressure=0.
10. Click Define=> Boundary condition—> Pressure_inlet.2-> Edit->
GTP=792840.4 and IGP=101325.
11. Click Solve—>Initialization—> Standard initialization—> Initialize.
12. Click Run Calculation->Number of iterations=1000-> Calculate.
13. Click Graphics and Animation—>Contours—>Enable Filled—> Display.
14. Click Display—>Views—>Mirror plane> Axis_4.
15. Click Plots> XY Plots—>Pressure vs Static pressure—>Plot.
16. Click Plots> XY Plots—>Velocity vs Mach Number-> Plot.
17. Click Save case file.
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Result:
Thus the simulation of flow through the Subsonic and supersonic
diffusers has been done in ANSYS FLUENT15 and results have been found.



EXxp no: Date:
Analysis of composite laminated structure

Aim:
To design and analysis of composite laminated structure.

Commands used:

e Element Table
Real constant
Material properties
Modeling
Meshing
Define loads
Solution
Post processing

Tools Required:
Ansys 14.5

Procedure:
1. Open the ansys mechanical APDL.

2. Create the new file and save it in the directory.

3. Select the element type in pre processor and select the required element.
The element that can be used for composites are Shell 99, Shell 91,Shell
181,Solid 46 and Shell 191.

4. Select the material properties option in pre processor and give the
material properties for various layups of composite materials.

5. Select the modeling option in pre processor and select shell and select
layup for and create required layups and orientation of the layups.

6. Select the modeling option in pre processor and select areas and provide
the dimension for the layup.

7. Select the meshing option in pre processor and select mesh tool and
mesh the areas.

8. Select solution option and select define loads and select structural and
provide the loads and constraints as required.

9. Select solve option and give ok.

10. Select Post processing and select plot results and select deformed shape
and undeformed.



11. Select Post processing and select contour plot for viewing the various
stress and deformation results.
12. Save the file in specified directory.

Commands:
1. Start->All programs—> Ansys 15.0-->Mechanical ADPL 15.0

2. Preference-> Structural> 0Ok

3. PreProcessor->Element Type—> Add/Edit->Shell>3D 4-node
181->0k—>Close

4. Material properties—>Material models—> Structural

—> Linear->Elastic> Orthotropic -

EX 58e9
EY 10e9
EZ 10e9
PRXY 0.29
PRYZ 0.29
PRXZ 0.259
GXY 8e9
GYZ 5e9
GXZ 5e9

Press Ok

Density—>2200

5.Material=> New model-> Define material :2
6.Material model 2-> Isotropic

EX 200E9
PXY 0.3
Press Ok
Density—>7800
7.Section—-> Shell-> Layup—-> Add/Edit
Thickness Material Orientation
0.001 2 0
0.001 1 -45
0.002 1 45
0.002 2 0
Press Ok
8.Plot section
| Range of layers | 1 | 4 |

Press Ok



9.Modelling—> Create-> Area-> Rectangle—> By dimension
X-Cordinates -0.02 0.02
Y-Cordinates -0.02 0.02

Press Ok
10.Meshing—>Mesh Tool->Mesh->Pick All
11.Meshing—>Refine>Nodes—>pick all->level of refinement—>4->0k
12.Plot control->style->size and shape—>display of element—>on
13.Solution—>analysis type—>new analysis—>static> 0k
14.Define loads—>apply->structural->displacement—->on lines—=>isometric
view->pick 2 lines in the left and right corners of the plate—>ok->all
DOF->o0k
15.Force/moment->nodes—>on nodes—>select any one node in the upper
surface>ok—>along two direction FZ

Value is -10000—> 0k
16.solve—>current LS—>solution is done
17.general post processor->plot result->contour plot->nodal
solution—>displacement vector sum/shearstress
18.Capture and save the image—>close




SOLUTION

Result:
Thus the composite laminate was designed and analysed using Ansys15
software.



EXxp no: Date:
Structural analysis of landing gear

Aim:
To design and analysis of Landing gear.

Commands used:

e Element Table
Real constant
Material properties
Modeling
Meshing
Define loads
Solution
Post processing

Tools Required:
Ansys 15

Procedure:
1. Open the ansys mechanical APDL.

2. Create the new file and save it in the directory.

3. Select the element type in pre processor and select the required element.
4. Select the material properties option in pre processor and give the
material properties .

5. Select the modeling option in pre processor and select keypoints and
create keypoints.

6. Select the modeling option in pre processor and select lines and create
lines.

7. Select section option and create a beam section of required dimension.
8. Select the meshing option in pre processor and select mesh tool and
mesh the lines.

9. Select solution option and select define loads and select structural and
provide the loads and constraints as required.

10. Select solve option and give ok.

11. Select Post processing and select plot results and select deformed shape
and undeformed.

12. Select Post processing and select contour plot for viewing the various
stress and deformation results.



13. Save the file in specified directory.

Commands:

1. Open Ansys Mechanical APDL 15.

2. Click Preference - Enable Structure = ok.

3. Click Preprocessor - Element type - Add Element - Add > Link -2
3d finite stn 180 - Apply - Beam - 2 node 188.

4. Click Real Constant > Add - Link 180 - Area =1 - Tension &
Compression = Both - ok - close.

5. Click Material Props = Material models - EX = 2e5; PRXY =0.3;
DENS= 2E-9.

6. Click Section - Beam - Common Section - Sub type = rigid 2>
R=0.5; N=20; T=10 - ok.

7. Click Modeling - Keypoints = In Active CS - ok.

X Y Z
0 0 0
12 0 0
-12 0 0
0 -12 0
0 -24 0
0 -36 0
8. Click Lines - Straight line - Select all keypoints and make it as a

landing gear.

9. Click Meshing - Mesh tool - Set - Link 180 - ok = Line set >
Click bar element and mesh the line > NDL =1 - ok.

10. Click Plots - Multi plots.

11. Click Meshing = Mesh tool - Set - Beam 188 - ok - Line set 2>
Click beam element and mesh the line > NDL =1 - ok.

12. Click Load = Analysis type - New —> Static = ok.

13. Click Define load - Apply - Structural - Displacement - On
Keypoints > UX,UY,UZROTX,ROTY - Value =0.

14. Click Define load = Apply = Structural = Displacement = On
Keypoints - All DOF - Value =0.

15. Click Define load - Apply = Structural - Force - FX=500; FY=500;
- ok.

16. Click Solution = Solve - Current LS - OK.

17. Click General postproc = Plot results = Contour plot = Nodal
Solution = Von Mises Stress = ok.

18. Click Plot ctrl = Capture image -> Save file = ok.



Result:
Thus the landing gear was designed and analysed using Ansys software.



EXxp no: Date:
Structural analysis of aircraft wing

Aim:
To design and analysis of aircraft wing.

Commands used:

e Element Table
Real constant
Material properties
Modeling
Meshing
Define loads
Solution
Post processing

Tools Required:
Ansys 15

Procedure:
1. Open the ansys workbench.

2. Create the new file and save it in the directory.

3. Select the structural analysis from tool box.

4. Select the engineering data select edit and provide the material
properties.

5. Select the geometry and select import geometry and import the iges wing
file.

6. Select the model option and select edit geometry

7. Select the meshing option and provide the necessary meshing
parameters.

8. Select static structural and select analysis settings and provide the
necessary constraints and loads.

9. Select solution and select solve.

10. Select solution and select required stress and deformation for viewing
the results.

11. Save the file in specified directory.



Commands:

1. Open Ansys Mechanical APDL 15.

2. Click Preference - Enable Structure = ok.

3. Click Preprocessor - Element type - Add -> Solid - Brick 8 node
185 - click Apply - click Not solved - Mesh facet 200 - ok.

4. Click Mesh - Option = k; 2 Quad 4 node - ok - close.

5. Materials Props - Materials Models - Structural - Linear - Elastic
—> Isotropic > Ex=38e3; PRXY=0.3 - ok - Density > DENS= 8.3E-5
- ok.

6. Click Modeling - Create - Keypoints = In Active CS - Enter the
keypoints = ok.

NODE X Y Z
1 0 0 0
2 2 0 0
3 2.3 2 0
4 1.9 45 0
5 1 .25 0

7. Click line = Straight line = Click keypoint 1 and 2-> ok.

8. Click line = Splines = Spline thru kps = Click key points 1,5,4,3,2 >
ok.

9. Click Area = Aribitary = By lines = Select lines = ok.

10. Click Operate > Extrude - Areas > By xyz offset - Select surface
- ok.

DX DY DZ RX RY RZ

1.5 1 10 5 5 5

11. Click Mesh Tool - Lines set = Select all lines > ok > EDL =.1-> ok.
12. Click Mesh Tool - Mesh - Area - Mesh > Select aerofoil area >
ok .

13. Click Plot = Volume.

14. Click Mesh Tool - Set = 2 Mesh 200 - ok = Volume - Click hex
radio button - Click sweep radio button - Sweep - ok.

15. Click Loads = Analysis Type - New Analysis—> Static = ok.

16. Click Define Loads = Apply - Structure - Displacement - on nodes
—> Top view - Pan zoom - Box zoom - All DOF - ok.

17. Click Force - On nodes - Bottom View - Pan zoom - Box zoom
—> Click node - ok - FY=-10000 -> ok.

18. Click Solution = Solve - Current LS - OK.

19. Click General postproc > Plot results - Contour plot > Nodal
Solution - Von Mises Stress = ok.

20. Click Plot ctrl - Capture image - Save file - ok.



RESULTS:
Thus the structural analysis of the tapered wing has been done using
Ansys Mechanical APDL 15.



EXxp no: Date:
Structural analysis of fuselage structure

Aim:
To design and analysis of aircraft wing.

Commands used:

e Element Table
Real constant
Material properties
Modeling
Meshing
Define loads
Solution
Post processing

Tools Required:
Ansys 15

Procedure:
1. Open the ansys workbench.

2. Create the new file and save it in the directory.

3. Select the structural analysis from tool box.

4. Select the engineering data select edit and provide the material
properties.

5. Select the geometry and select import geometry and import the iges wing
file.

6. Select the model option and select edit geometry

7. Select the meshing option and provide the necessary meshing
parameters.

8. Select static structural and select analysis settings and provide the
necessary constraints and loads.

9. Select solution and select solve.

10. Select solution and select required stress and deformation for viewing
the results.

11. Save the file in specified directory.

Commands:
1. Open Ansys Mechanical APDL 15.



2. Click Preference - Enable Structure - ok.

3. Click Preprocessor - Element type - Add - Shell - 3d 4node 181
- Apply - Structural mass—> 3d mass 21 - ok.

4. Click Real constant > Add - 3d mass 21 - ok.

MASSX 1E-20
MASSY 1E-20
MASSZ 1E-20

5. Click Material properties - Material models - Structural - Linear >
Elastic - Isotropic - E=2ell, PRXY=0.3 ->ok.

6. Click Section - Shell - Layup - add - Thickness =1e-5 - ok.

7. Click Modeling - Create - Keypoints = In Active Cs >

X Y Z

0 0 0
0.0381 0 0
-0.0381 0 0
-0.0381 0.683 0
0.0381 0.683 0
0.000812 0.683 0
-0.000812 0.683 0
-0.000812 0.7846 0
0.000812 0.7846 0
0.0381 0.7846 0
-0.0381 0.7846 0
-0.0381 0.7846+0.00102 0
0.0381 0.7846+0.00102 0

8. Click Lines - Straight lines - click the key points and make it like |
section 2>

9. Click Plot - Multiplots.

10. Click operate - Extrude - Lines - about an axis = Click keypoints
- No.of.area =5 - ok.

11. Click Meshing = Mesh tool - Mapped - Mesh - Pick all.

12. Click Mesh tool - Keypoints = Mesh = Origin = ok.

13. Click Mesh Attributes - Default Attribute - Element type no - Mass
21 - ok.

14. Click Coupling & Ceqn - Rigid region = Origin = ok - topview -
Box = select right half > ok > DOF - All applicable - ok.

15. Click Loads - Define Loads = Apply - Structural - Displacement
—> on nodes > top view - Box - Select left half > ok - All DOF - ok.
16. Click Force = On nodes - Origin - ok - FY=-10000 - ok.

17. Click Moment = On nodes = Origin = ok = MX=1000 - ok.

18. Click Solution = Solve = Current LS.



19. Click General Postprocess - Plot Results - Deformed Shape -
Def+Undeform - ok.

20. Click Contour plot = Nodal Solution = Stress = Von mises stress -
ok.

21. Click Plot Ctrl - Capture image - Save.
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Result:
Thus the structural analysis of the fuselage structure has been done using
Ansys Mechanical APDL 15.



